Resolved
A change was rolled out that affected how Gearset was reading webhooks on repositories.
This change has been rolled back to resolve the issue.
Investigating
We have been made aware of an issue with Pipeline webhooks showing as required when they already exist.