Gearset

Multiple users with IP addresses based in India unable to load Gearset
Resolved·Degraded performance

All users that we are in contact with today have reported normal operation so far. If you observe unexpected behaviors of the application, please let us know!

Fri, Sep 12, 2025, 10:14 AM
(1 month ago)
·
Affected components
Updates

Resolved

All users that we are in contact with today have reported normal operation so far. If you observe unexpected behaviors of the application, please let us know!

Fri, Sep 12, 2025, 10:14 AM

Monitoring

We subsequently had 3 users mentioning that the problem still happened intermittently.

Thu, Sep 11, 2025, 12:13 PM(22 hours earlier)

Resolved

All users that we are in contact with today have reported normal operation so far. If you observe unexpected behaviors of the application, please let us know!

Thu, Sep 11, 2025, 10:33 AM(1 hour earlier)

Monitoring

We are aware of a service issue that is currently impacting a small subset of users. Our initial investigation suggests the issue is
localized, with most reports coming from teams in India and the UAE.

The majority of Gearset services are operating normally. Our team is treating this as a high priority and is working to restore full access for all affected users.

We continue to gather debugging information: if you are impacted, please use the instructions on this document: Is app.gearset.com not loading as you expect?

Wed, Sep 10, 2025, 10:48 AM(23 hours earlier)

Monitoring

We are aware of the Salesforce Informational Message
Informational Message Details ID# 20000218


"On September 08, 2025, at 09:30 UTC, we became aware of performance degradation due to a network cable cut in the Red Sea. This is impacting our third-party cloud service provider, and customers on multiple Hyperforce and 1P instances are affected."

"If you continue to experience issues, we advise checking with your respective Internet Service Provider (ISP) to determine if the Red Sea cable cut is impacting your services."


Users have reported that access was restored without any changes on our side, which suggests the issue may be related to external networking conditions

Tue, Sep 9, 2025, 02:15 PM(20 hours earlier)

Investigating

We are investigating intermittent reports from a small number of users who are unable to load the application. So far, these reports have come from users with IP addresses in India, and we are working to identify any other common factors

Mon, Sep 8, 2025, 06:18 AM(1 day earlier)