Working in conjunction with Bitbucket's support team, we have identified the root cause of the issue as a recent change in the rate limiting protection employed by Bitbucket. The issue has now been resolved and we do not expect further disruption from Bitbucket's rate limiting protection for Gearset users. We appreciate your patience while we worked to resolve this problem.
Resolved
Working in conjunction with Bitbucket's support team, we have identified the root cause of the issue as a recent change in the rate limiting protection employed by Bitbucket. The issue has now been resolved and we do not expect further disruption from Bitbucket's rate limiting protection for Gearset users. We appreciate your patience while we worked to resolve this problem.
Investigating
We are in contact with Bitbucket support and are working on implementing some fixes for this issue. We appreciate your patience as we work to resolve this.
Resolved
We are not seeing any further reports of Bitbucket issue in the EU. If you see any further issues, please reach out to us via our in-app chat.
Investigating
We are not seeing any further reports of Bitbucket issue in the EU. If you see any further issues, please reach out to us via our in-app chat.