Gearset

Scheduled jobs not running for Australian data residency region
Resolved·Degraded performance

Any jobs scheduled to run between 15:00 UTC on the 4th of October and 11:00 UTC on the 6th of October will have been delayed and run at the first opportunity after the issue was resolved, after which all jobs will run at their normal scheduled time.

Mon, Oct 6, 2025, 11:10 AM
(1 week ago)
·
Affected components
Updates

Resolved

Any jobs scheduled to run between 15:00 UTC on the 4th of October and 11:00 UTC on the 6th of October will have been delayed and run at the first opportunity after the issue was resolved, after which all jobs will run at their normal scheduled time.

Mon, Oct 6, 2025, 11:10 AM

Investigating

For Gearset customers with a data residency region of Australia, we are aware that scheduled jobs, such as data backups and change monitoring jobs, have not run since Saturday 4th of October 2025.

We are investigating issue as a priority.

Mon, Oct 6, 2025, 11:01 AM