Resolved
This appears to now be resolved. We'll continue to monitor the issue to see if this happens again. Thank you for your patience
Investigating
Some users have reported functionality has returned - we are continuing to monitor the issue.
Investigating
We’re aware of current pipeline accessibility issues affecting some GitHub integrations. We’re investigating and monitoring the situation closely. We recommend checking GitHub Status for any related updates. https://www.githubstatus.com/